Incident Affecting Core Service
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Aug 03, 2018 - 12:04 NZST
Identified
Engineers have identified that the intermittent login issue seen by Cin7 users is due to a third-party gateway issue. Engineers are working with our third-party partners to resolve this issue as soon as possible as well investigating potential mitigation strategies.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted Aug 03, 2018 - 10:18 NZST
Investigating
We have identified that some users cannot log into Cin7. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted Aug 03, 2018 - 08:24 NZST