Incident Affecting Core Service
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 08, 2019 - 06:35 NZDT
Monitoring
A fix has been implemented and we are monitoring the results. If you are using the Cin7 Xero Dashboard we recommend importing any outstanding Cogs and Adjustments to have your Xero account be up-to-date.
Posted 6 months ago. Mar 07, 2019 - 16:37 NZDT
Identified
We have identified that some customers using the Xero Dashboard are not able to import Cogs and Adjustments. Engineers are working to resolve this issue and expect to have normal service restored in 4 hours.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted 6 months ago. Mar 07, 2019 - 13:49 NZDT