Cin7 Status Page - Core Passkey Login Unavailable – Incident details

Third Party: Lightspeed → Lightspeed Retail (X-Series) → Products experiencing partial outage

Core Passkey Login Unavailable

Monitoring
Partial outage
Started 2 days ago

Affected

Cin7 Core

Partial outage from 9:57 PM to 2:51 AM, Operational from 2:51 AM to 12:00 AM

Core: Cloud (dearsystems.com)

Partial outage from 9:57 PM to 2:51 AM, Operational from 2:51 AM to 12:00 AM

Core: B2B Portal

Partial outage from 9:57 PM to 11:14 AM, Operational from 11:14 AM to 12:00 AM

Core: Warehouse Management (WMS)

Partial outage from 9:57 PM to 11:14 AM, Operational from 11:14 AM to 12:00 AM

Core: Point of Sale (POS)

Partial outage from 9:57 PM to 11:14 AM, Operational from 11:14 AM to 12:00 AM

Core: Manufacturing (MES)

Partial outage from 9:57 PM to 11:14 AM, Operational from 11:14 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident.

  • Update
    UTC
    Update

    We are continuing to work on a fix for the Passkey login issue. In the meantime, using an alternative browser like Microsoft Edge appears to resolve the issue for some users. We will provide another update as soon as we have more progress.

  • Investigating
    UTC
    Investigating

    We are investigating an issue where the Passkey login option is not appearing. Users without an alternate authenticator setup are currently unable to log in.