Cin7 Status Page - Cin7 Omni: 3PL manual Imports and Export page not functioning correctly – Incident details

Third Party: Lightspeed → Lightspeed Retail (X-Series) → Products experiencing partial outage

Cin7 Omni: 3PL manual Imports and Export page not functioning correctly

Resolved
Degraded performance
Started 3 days agoLasted about 23 hours

Affected

Cin7 Omni

Degraded performance from 12:46 AM to 11:22 PM

Omni: 3rd Party Integrations

Degraded performance from 12:46 AM to 11:22 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. Schedulers are all up and running!