Cin7 Status Page - Cin7 Core: Etsy integration order download, stock update & product linking impacted – Incident details

Third Party: Lightspeed → Lightspeed Retail (X-Series) → Products experiencing partial outage

Cin7 Core: Etsy integration order download, stock update & product linking impacted

Resolved
Degraded performance
Started 22 days agoLasted 1 day

Affected

Cin7 Core

Major outage from 11:53 PM to 3:55 AM, Degraded performance from 3:55 AM to 5:01 PM

Core: 3rd Party Integrations

Major outage from 11:53 PM to 3:55 AM, Degraded performance from 3:55 AM to 5:01 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Please run a backdated manual order download action to bring in any missed orders during the downtime.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    UTC
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    UTC
    Identified

    Etsy recently made changes to their API on 29 July 2026, specifically deprecating some parameters, which has impacted our integration's order download, stock update, and product linking functionality. We're actively working on accommodating these changes to restore full functionality.