Cin7 Status Page - Cin7 Core Slowness: Server Busy errors – Incident details

All systems operational

Cin7 Core Slowness: Server Busy errors

Monitoring
Partial outage 30 %
Started 1 day ago

Affected

Cin7 Core

Major outage from 12:13 AM to 12:18 AM, Partial outage from 12:18 AM to 11:45 PM, Operational from 11:45 PM to 12:00 AM

Core: Cloud (dearsystems.com)

Major outage from 12:13 AM to 12:18 AM, Partial outage from 12:18 AM to 11:45 PM, Operational from 11:45 PM to 12:00 AM

Core: B2B Portal

Major outage from 12:13 AM to 12:18 AM, Partial outage from 12:18 AM to 11:45 PM, Operational from 11:45 PM to 12:00 AM

Core: Warehouse Management (WMS)

Major outage from 12:13 AM to 12:18 AM, Partial outage from 12:18 AM to 11:45 PM, Operational from 11:45 PM to 12:00 AM

Core: Point of Sale (POS)

Major outage from 12:13 AM to 12:18 AM, Partial outage from 12:18 AM to 11:45 PM, Operational from 11:45 PM to 12:00 AM

Core: Manufacturing (MES)

Major outage from 12:13 AM to 12:18 AM, Partial outage from 12:18 AM to 11:45 PM, Operational from 11:45 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Although we are still working with Microsoft Azure to identify the root cause, we have implemented a fix on impacted accounts and are currently monitoring the result. Please submit a ticket via the Cin7 Core Help Center if you experience slowness, timeouts or server busy errors.

  • Update
    Update

    We have escalated the slowness issues with Microsoft Azure. Our teams are collectively investigating to determine the root cause and restore services to normal as soon as possible

  • Investigating
    Investigating

    The server busy message and slowness is not impacting all customers. It is isolated. We are investigating to determine the cause and restore services to normal. Thank you for your patience.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are hearing from an increasing number of customers that Cin7 Core is running slow, timing out and throwing "server busy" errors. We are investigating this as a top priority.