Cin7 Status Page - Sync between Cin7 Core and QBO / Xero is not working for some customers – Incident details

All systems operational

Sync between Cin7 Core and QBO / Xero is not working for some customers

Resolved
Degraded performance
Started 5 days agoLasted 3 days

Affected

Cin7 Core

Degraded performance from 9:40 PM to 10:18 PM

Core: 3rd Party Integrations

Degraded performance from 9:40 PM to 10:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and the sync is processing as expected

  • Monitoring
    Monitoring

    The Sync issues should now be resolved and we are monitoring and checking in directly with customers who reported the issue

  • Investigating
    Investigating

    We are currently investigating this issue.