Cin7 Status Page - Quickbooks Payments Failing on B2B Portal – Incident details

All systems operational

Quickbooks Payments Failing on B2B Portal

Resolved
Partial outage
Started 18 days agoLasted 2 days

Affected

Cin7 Core

Partial outage from 6:02 AM to 8:45 AM

Core: B2B Portal

Partial outage from 6:02 AM to 8:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Users are unable to process payments via QuickBooks Payments on the B2B Portal, receiving an "Card number is invalid" error.