Cin7 Status Page - Unable to connect to Amazon Integration – Incident details

All systems operational

Unable to connect to Amazon Integration

Resolved
Partial outage
Started 20 days agoLasted 1 day

Affected

Cin7 Core

Partial outage from 6:31 AM to 7:04 PM

Core: 3rd Party Integrations

Partial outage from 6:31 AM to 7:04 PM

Updates
  • Resolved
    Resolved

    Amazon have resolved this issue and now customers will be able to connect

  • Update
    Update

    This is an Amazon issue. We have raised it with Amazon and are working hard with them to resolve it as swiftly as possible.

  • Identified
    Identified

    Users are unable to establish a connection between their Amazon store and the system using the native integration. We are continuing to work on a fix for this incident.