Planned weekend update: 09th March 2025
Scheduled for March 09, 2025 at 5:00 AM – 8:00 AM
Affects
Cin7 Core
Under maintenance from 5:00 AM to 8:00 AM
Core: Cloud (dearsystems.com)
Under maintenance from 5:00 AM to 8:00 AM
Core: B2B Portal
Under maintenance from 5:00 AM to 8:00 AM
Core: Warehouse Management (WMS)
Under maintenance from 5:00 AM to 8:00 AM
Core: Point of Sale (POS)
Under maintenance from 5:00 AM to 8:00 AM
Core: API
Under maintenance from 5:00 AM to 8:00 AM
Completed
March 09, 2025 at 8:00 AMCompleted
March 09, 2025 at 8:00 AMMaintenance has completed successfully
In progress
March 09, 2025 at 5:00 AMIn progress
March 09, 2025 at 5:00 AMMaintenance is now in progress
Planned
March 09, 2025 at 5:00 AMPlanned
March 09, 2025 at 5:00 AMNew Release - 9th March 2025
Watch out for updates in the following areas over the weekend:
Intelligent Document Recognition (IDR) for purchase invoices, receiving notes, and credit notes
View date and time orders are downloaded and processed in sales channel integration logs
Bulk replace BOM components
Advanced Manufacturing: Transfer co-man component costs to WIP account on component transfer instead of on co-man invoice authorization
Shopify updates:
Support syncing of different product types (non-inventory, service)
New setting to select either Transaction ID or Payment ID as Core payment reference
Consolidation date uses order capture date instead of order creation date
Capture order quantity changes before download instead of correcting with additional transactions
Create order level refunds as credit note additional charges in Core
Xero sync updates:
New setting: Sale channel sync type
Choose sync type for each sales channel’s invoices, COGs, and payments
Select Individual or No sync for each sales channel and transaction type from this table
Use Consolidate on export setting to consolidate invoices, payments, and COGS for sales channels, changing Sale channel sync type to Consolidated.
Export COGS setting removed; COGs sync per sales channel now included in Sale channel sync type
Sync invoices and credit notes for setting removed, invoices and credit notes sync now included (as Invoices) in Sale channel sync type
Sale manual journal sync type matches invoice sync type
Xero and QuickBooks Online: Duplicate account mapping error message now displays duplicate account names
Lightspeed: Support mapping Core categories to Lightspeed sub-categories