Cin7 Status Page - Shopify Consolidation is not processing sales into Core – Incident details

All systems operational

Shopify Consolidation is not processing sales into Core

Resolved
Degraded performance
Started about 2 months agoLasted 3 days

Affected

Cin7 Core

Operational from 10:31 AM to 4:14 AM

Core: 3rd Party Integrations

Operational from 10:31 AM to 4:14 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently monitoring the issue.

  • Investigating
    Investigating

    The Shopify Consolidation feature is not processing the sales orders into core. The order's from Shopify are syncing into core without any issues, but the processing is not taking place. We are currently investigating this incident.