Cin7 Status Page - Stock levels not updating to Shopify – Incident details

All systems operational

Stock levels not updating to Shopify

Resolved
Operational
Started about 2 months agoLasted 3 days

Affected

Cin7 Core

Degraded performance from 8:01 AM to 6:10 AM, Operational from 6:10 AM to 4:09 AM

Core: 3rd Party Integrations

Degraded performance from 8:01 AM to 6:10 AM, Operational from 6:10 AM to 4:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have received reports indicating that Core is not pushing stock levels to Shopify as expected. We are currently investigating this incident.