Cin7 Status Page - API connection and explorer page access Issue – Incident details

All systems operational

API connection and explorer page access Issue

Resolved
Operational
Started 12 days agoLasted 4 days

Affected

Cin7 Core

Operational from 1:10 PM to 1:42 AM

Core: API

Operational from 1:10 PM to 1:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Customers are experiencing difficulties accessing or disabling API connections and using the API Explorer. This may affect their ability to manage integrations and explore API functionalities effectively.