Cin7 Status Page - Additional Attributes are not showing on Sales Orders – Incident details

All systems operational

Additional Attributes are not showing on Sales Orders

Resolved
Degraded performance
Started 13 days agoLasted about 17 hours

Affected

Cin7 Core

Degraded performance from 12:54 PM to 5:45 AM

Core: Cloud (dearsystems.com)

Degraded performance from 12:54 PM to 5:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    The additional attributes are not visible on the Logs and Attribute section of the sale order, but this data is visible on all sales lists and reports. We are currently investigating the root cause.