Cin7 Status Page - HubSpot Login Issue – Incident details

All systems operational

HubSpot Login Issue

Resolved
Degraded performance
Started about 1 month agoLasted 17 days

Affected

Cin7 Core

Degraded performance from 8:33 AM to 5:52 AM, Operational from 5:52 AM to 3:13 AM

Core: 3rd Party Integrations

Degraded performance from 8:33 AM to 5:52 AM, Operational from 5:52 AM to 3:13 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently experiencing an issue with HubSpot integration. Some users attempting to log in may encounter the following error:

    "Authorization failed because there is a mismatch between the scopes in the install URL and the app's configured scopes. Please contact the app developer."

    We are actively investigating this matter, and we are working to resolve it as quickly as possible. We apologize for the inconvenience caused and appreciate your patience.

    Further updates will be shared here as soon as they are available.