Cin7 Status Page - Listing/Bulk-listing products from Core automatically disable the inventory tracking setting in Shopify – Incident details

All systems operational

Listing/Bulk-listing products from Core automatically disable the inventory tracking setting in Shopify

Resolved
Degraded performance
Started 12 days agoLasted 10 days

Affected

Cin7 Core

Degraded performance from 5:49 AM to 3:10 AM, Operational from 3:10 AM to 9:25 AM

Core: 3rd Party Integrations

Degraded performance from 5:49 AM to 3:10 AM, Operational from 3:10 AM to 9:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We’ve implemented a fix to address the inventory tracking issue and are actively monitoring its effectiveness.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Update
    Update

    When products are listed or bulk-listed from Core to Shopify, the inventory tracking setting in Shopify is automatically being disabled. This means that Shopify no longer tracks the inventory levels for those products, which can lead to inaccurate stock counts and potential overselling or underselling issues.

    We are aware of the impact this is causing and is working diligently to develop and implement a fix. We will keep you updated as we make progress and appreciate your patience in the meantime.

  • Identified
    Identified

    When products are listed or bulk-listed from Core to Shopify, the inventory tracking setting in Shopify is automatically being disabled. This means that Shopify no longer tracks the inventory levels for those products, which can lead to inaccurate stock counts and potential overselling or underselling issues.

    We are aware of the impact this is causing and is working diligently to develop and implement a fix. We will keep you updated as we make progress and appreciate your patience in the meantime.