Cin7 Status Page - Shopify Consolidation Process Currently Failing – Incident details

Core: 3rd Party Integrations experiencing degraded performance

Shopify Consolidation Process Currently Failing

Resolved
Degraded performance
Started 24 days agoLasted 2 days

Affected

Cin7 Core

Operational from 6:24 AM to 2:18 AM, Degraded performance from 2:18 AM to 6:43 AM, Operational from 6:43 AM to 2:02 AM

Core: 3rd Party Integrations

Operational from 6:24 AM to 2:18 AM, Degraded performance from 2:18 AM to 6:43 AM, Operational from 6:43 AM to 2:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We’ve rolled out an update designed to resolve the Shopify consolidation issue. We are closely monitoring the situation to confirm the update’s effectiveness and to address any further concerns promptly.

  • Identified
    Identified

    The fix we have implemented has not resolved the Shopify consolidation concern. We are continuing to work on a fix for this incident.

  • Update
    Update

    We have released a fix, and this should take effect in the next consolidation cycle. We are monitoring the situation closely to ensure everything proceeds smoothly.

  • Monitoring
    Monitoring

    We are currently investigating an issue where Shopify consolidation is failing.

    Our team is working to identify the root cause and implement a resolution as quickly as possible. This may affect customers relying on Shopify consolidation for their operations.