Cin7 Status Page - Stock update to Iconic & Zalora marketplaces from Cin7 – Incident details

All systems operational

Stock update to Iconic & Zalora marketplaces from Cin7

Resolved
Partial outage
Started 6 months agoLasted about 10 hours

Affected

Cin7 Omni

Partial outage from 1:47 AM to 11:24 AM

Omni: 3rd Party Integrations

Partial outage from 1:47 AM to 11:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.