Cin7 Status Page - Azure (Microsoft) Outage impacting customers in the USA (Central region) – Incident details

All systems operational

Azure (Microsoft) Outage impacting customers in the USA (Central region)

Resolved
Operational
Started about 2 months agoLasted about 9 hours

Affected

Cin7 Core

Operational from 11:10 PM to 7:49 AM

Core: Cloud (dearsystems.com)

Operational from 11:10 PM to 7:49 AM

Core: B2B Portal

Operational from 11:10 PM to 7:49 AM

Core: Warehouse Management (WMS)

Operational from 11:10 PM to 7:49 AM

Core: Point of Sale (POS)

Operational from 11:10 PM to 7:49 AM

Core: Manufacturing (MES)

Operational from 11:10 PM to 7:49 AM

Updates
  • Resolved
    Resolved
    • The outage started at approximately 21:56 UTC on July 18, 2024 and impacted multiple Azure services in the Central US region. Customers experienced issues with service management operations, connectivity, and availability of services across the platform.

    • Microsoft identified that a configuration change introduced in a recent deployment was the root cause of the outage. They had to roll back this change and restart services to the last known good configuration, which took several hours to complete

  • Monitoring
    Monitoring

    Many of our 3PL and EDI connections are unable to connect. This isn't an issue with Cin7 but with the integration partners who are based in the US. Customers may be seeing a larger number of errors than usual

  • Investigating
    Investigating

    There is currently an Azure outage happening in the US central region.

    We have raised the outage with Microsoft and we will update as and when we receive further information.