Cin7 Status Page - Cin7 OMNI: Shopify Errors while Downloading Orders to Cin7 – Incident details

All systems operational

Cin7 OMNI: Shopify Errors while Downloading Orders to Cin7

Resolved
Degraded performance
Started 2 months agoLasted about 13 hours

Affected

Cin7 Omni

Degraded performance from 10:57 AM to 11:56 PM

Omni: 3rd Party Integrations

Degraded performance from 10:57 AM to 11:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and are monitoring the results.

  • Investigating
    Investigating

    We are aware of an issue affecting some customers who are encountering errors when attempting to download orders from Shopify. The error message being reported is: "Cannot access child value on Newtonsoft.Json.Linq.JValue."

    Our engineering team is actively investigating the root cause of this issue. We are working closely with our partners at Shopify to diagnose and resolve the problem as swiftly as possible.

    We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal functionality. Thank you for your understanding and support.