Cin7 Status Page - OMNI - 3PL imports are not working. – Incident details

All systems operational

OMNI - 3PL imports are not working.

Resolved
Partial outage
Started 4 months agoLasted about 3 hours

Affected

Cin7 Omni

Partial outage from 2:43 AM to 5:47 AM

Omni: 3rd Party Integrations

Partial outage from 2:43 AM to 5:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified a solution for this incident and are working on implementing it.

  • Investigating
    Investigating
    We are currently investigating this incident.