All systems operational

Planned weekend update: 9th June 2024

Completed
Scheduled for June 09, 2024 at 1:10 PM – 4:10 PM

Affects

Cin7 Core
Core: Cloud (dearsystems.com)
Core: B2B Portal
Core: Warehouse Management (WMS)
Core: Point of Sale (POS)
Core: Manufacturing (MES)
Updates
  • Completed
    June 09, 2024 at 4:10 PM
    Completed
    June 09, 2024 at 4:10 PM
    Maintenance has completed successfully
  • In progress
    June 09, 2024 at 1:10 PM
    In progress
    June 09, 2024 at 1:10 PM
    Maintenance is now in progress
  • Planned
    June 09, 2024 at 1:10 PM
    Planned
    June 09, 2024 at 1:10 PM

    New Release - 9th June 2024

    Watch out for updates in the following areas over the weekend:

    • Round price after deals are applied

    • Product Stock Level Report now shows potential availability for auto-assembly kits

    • New report, Sales By Customer, summarizing number and total amount from customer sales in a 12 month period

    • CRM: Opportunity import

    • POS: Select default billing and shipping address for POS customer

    • POS: Select shipping address when adding customer to sale

    • Advanced Manufacturing : Co-manufacturing locations can now be selected for sales, purchases, and stock transfers

    • WMS: Display total no. of items to pick per order on pick page

    • WMS: Display customer name next to sale order number on pack pag

    • WMS: Co-manufacturing locations can now be selected for sales, purchases, and stock transfers

    • MES: Additional attributes in task and output

    • QuickBooks Online: Allow ‘track quantity and price/rate setting to be kept on in QuickBooks 

    • Fixes:

      • RMA: Inconsistency between available return types when creating RMA through Core, B2B portal, and RMA portal resolved. 

      • Settle: Removed locking of other payment methods after choosing to pay with Settle

      • QuickBooks Online: Sync failing when a service product’s name is changed has now been fixed


    Full release notes for this release will be available on 9th June 2024. Please note that this release notice is an estimate and some items may be pushed back to a future release to assure quality and functionality.