Cin7 Status Page - B2B Portal: Attachment Issues During Checkout – Incident details

All systems operational

B2B Portal: Attachment Issues During Checkout

Resolved
Degraded performance
Started 5 months agoLasted 1 day

Affected

Cin7 Core

Operational from 8:28 AM to 8:57 AM

Core: B2B Portal

Operational from 8:28 AM to 8:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Users are encountering an issue when attempting to add attachments during the checkout process. The error message displayed is, "The file XXX could not be loaded. Please use another file."

    This issue is currently under investigation by our technical team. We appreciate your patience as we work to resolve this matter.