Cin7 Status Page - Cin7 Omni: Certain functions are timing out. – Incident details

All systems operational

Cin7 Omni: Certain functions are timing out.

Resolved
Degraded performance
Started 4 months agoLasted about 3 hours

Affected

Cin7 Omni

Degraded performance from 11:47 PM to 2:53 AM

Omni: Inventory & Order Management (go.cin7.com)

Degraded performance from 11:47 PM to 2:53 AM

Omni: Reports and Insights

Degraded performance from 11:47 PM to 2:53 AM

Omni: Warehouse Management (WMS)

Degraded performance from 11:47 PM to 2:53 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.