All systems operational

Cin7 Omni eBay 518 error now resolved

Resolved
Degraded performance
Started 18 days ago Lasted about 24 hours

Affected

Cin7 Omni
Omni: API
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This issue has been resolved. If you are still receiving the error message - eBay Error 518 : Call usage limit has been reached, please disconnect and reconnect your integration by following these steps:
    1) Navigate to Integrations from the left navigation menu, then select eBay.
    2) Click on Settings, located on the top right of the Dashboard.
    3) Choose Connect from the options on the left.
    4) Select Sign in as a different eBay user.
    5) Log in to eBay to authorize the connection.
    6) Once completed, you will be redirected to Cin7 Omni.

    We will continue to monitor our eBay integration.